PHP错误

错误信息:

PHP Warning:  PHP Startup: ftp: Unable to initialize module
Module compiled with module API=20131226
PHP    compiled with module API=20090626
These options need to match
 in Unknown on line 0

这个是因为phpize的版本和当前的php版本不一致,我们最好直接使用phpize,而不是加上路径。